Fraseerausapuri on osa Afroimpro-sivustoa. Fraseerausapuri vaatii toimiakseen Adobe Flashin version 10.